Your PHP version (5.4.16) is far too old. Please upgrade immediately. Then activate the plugin again.